Support Site Updated
25th May 2012
Home & SEARCH. Help us help you. Ordering. System Requirements. Known Issues. FAQs. Networks. Dutch Versions. Be Safe!. Training. Educational hints. Contact. Support Terms.
Support Site for Wordshark & Numbershark

White Space Ltd is Registered in England and Wales at 45 St Dunstans Rd London W6 8RE.      Registered number 908615

                           Support Tel: 020-8748-1170                    SEARCH

Home                    Contact us                                 Privacy Statement

Views since 16 Dec  2010
Currently viewing

We come across this message occasionally, usually on school networks. The program must be installed by a computer administrator (or network manager for a networked machine)


Cause:
Your computer “All Users” desktop folder  has been set to “Read Only” even for administrators, and this is preventing Installshield from copying the program icon onto the “All Users” desktop.

Solution:
Exit from the install. Change permissions on the “All Users” desktop folder so that the administrator (network manager) has “Full Control” permissions.

The program should then install correctly.

“Feature Transfer Error: Access is Denied” whilst installing: